MENU

Vývoj rozšíření Joomly

Určeno pro zkušenější a pokročilejší uživatele Joomly, kteří si troufají na vývoj nebo úpravu šablony, modulu, pluginu, komponenty.  

Vysvětlení fungování a popis, jak provést úpravy a změny u chybové stránky 404, tedy stránky informující, že stránka nebyla nalezena. Platí od Joomla 2.5, 3.x.

Při migraci Joomly 2.5.28 na Joomla 3.x je potřeba zneaktivnit veškerá rozšíření, která nejsou kompatibilní s Joomlou 3.x. V praxi bývá problém zjistit, o která konkrétní rozšíření se jedná. Tento návod vám shrne základní rozšíření při nainstalování Joomla 2.5.28, se kterými by neměl být problém s upgrade.  

Pokud nevíte, neváhejte se zeptat

© HelpMark | Tomáš Herout | Tel: +420 739 719 548